[CentOS-devel] mysql5 and friends now available in the testing repository.

Anders F Björklund afb at algonet.se
Mon Dec 5 07:42:11 UTC 2005

Jim Perrin wrote:

> MySQL5 and associated packages are now available in the c4-testing
> repository for i386 and x86_64. It should be fully compatible with
> current centos4 packages requiring mysql, such as php-mysql etc.
> Feedback is appreciated.

What is the main benefit of running these packages (incl. the old),
over running the vendor RPM packages available from dev.mysql.com ?
Is it a MySQL "Community Edition" versus "Red Hat Edition" thing ?

(Assuming that a similar "mysqlclient14" package is added, that is)

On a side note, I have made a similar "pq3" package for upgrading
from PostgreSQL 7.x to PostgreSQL 8.x - how would I go about to
submit this RPM as an enhancement package to the CentOS project ?

(it provides the old /usr/lib/libpq.so.3, for package compatibility)


More information about the CentOS-devel mailing list