[CentOS-devel] phpMyAdmin-2.7.0 testing rpm is now available for i386 or x86_64

Jim Perrin jperrin at gmail.com
Tue Dec 6 03:00:44 UTC 2005

The following rpm is now available in the c4-testing repository:

For security reasons, a phpmyadmin.conf file has been created for
Currently this restricts phpmyadmin to https, and makes it only
available to This forces the user to relax permissions if
they require, but should keep a default install reasonably secure.

These are all available for install via "yum --enablerepo c4-testing
install $APPNAME", or if you don't have the testing repository
installed, you can get the .repo file from

Jim Perrin

More information about the CentOS-devel mailing list