[CentOS-devel] CentOS-4.4 yumconf

Jim Perrin jperrin at gmail.com
Fri Sep 8 02:17:48 UTC 2006

> <rolls eyes>
> that's completely what I expected.
> q. Why would RH want users to test the uprade, if it's not to be
> supported in the final release?
> a. Dunno. See
> http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/x8664-multi-install-guide/ap-upgrade.html

Well, since this seems to be turning into a pissing contest, lets settle this.
1. Yes, the software supports the upgrade feature. It was there in the
past, it'll probably continue to be there in the future.
2. Does it work? Depends on what you've done to the system previously.
The stuff you like to has a fair amount of warning sprinkled over it.
3. Will RH support it? Nope. The admin I replaced at work tried this
one from RHEL3 to RHEL4. He had issues with stock RHEL software.
Nothing 3rd party, nothing fancy. The support rep told him that
upgrades were not supported, and to back up his data and to try to
duplicate the problem on a clean install. They would not assist once
they determined the box had been upgraded.

You're both right. Software supports it. People won't.

During times of universal deceit, telling the truth becomes a revolutionary act.
George Orwell

More information about the CentOS-devel mailing list