[CentOS-devel] what's up with iproute-2.6.9-3.EL4.3.centos4?

Matthew Miller mattdm at mattdm.org
Fri Sep 22 18:58:13 UTC 2006

On Thu, Sep 21, 2006 at 04:03:31PM -0500, Johnny Hughes wrote:
> Totally my screwup ... but the package 2.6.9-3.EL4.3.centos4.i386 is the
> right package with a newer version number so as to be an update.
> Sorry for the confusion and the mistake.

I see. It's a little bit confusing to have i386 and x86_64 out of sync --
especially since the updats SRPMS tree matches i386 and not x86_64. Do you
think you could put out the update for x86_64 too, even if it's not strictly

Matthew Miller           mattdm at mattdm.org          <http://mattdm.org/>
Boston University Linux      ------>              <http://linux.bu.edu/>

More information about the CentOS-devel mailing list