[CentOS-devel] Old kernel dependency for cluster suite

Sebastian Walter sebastian.walter at fu-berlin.de
Fri Aug 24 12:56:44 UTC 2007

Dear list,

I'm trying to install the CentOS 4 Update 5 Cluster Suite including GFS.
When I install the kernel modules cman, dlm, gnbd and GFS from the csgfs
yum repository, I get the message that I need to downgrade to kernel
2.6.9-55.EL. As this kernel has problems with dlm I want to stay with my
present kernel 2.6.9-55.0.2.EL (the problems only appear on very heavy
load on GFS).

Is it normal to only be able to run Cluster Suite on this (older)
kernel? Is it the same regarding RedHat systems?

Thanks for any answer!


More information about the CentOS-devel mailing list