[CentOS-devel] CentOS 4 Samba - More bugs (Was: Re: CentOS 4 Samba - Excel 2002/2003 bug)

Durval Menezes durval at tmp.com.br
Mon Feb 12 18:48:51 UTC 2007

Hello Folks,

FWI (and slightly OT), we have had no end of troubles with the standard
3.0.10-EL4 Samba RPMs, specially regarding MS SMS installations. We have
fixed all of them just by upgrading to Samba 3.0.23d, rebuilt (with a
simple "rpmbuild --rebuild") from the SRPM available at

We have not yet tried the new 3.0.24 version, but we assume it would
work just as well.

If you use LDAP authentication, there's a change in the Samba schema
regarding indexing, mostly harmless but you will have to rebuild the
LDAP indexes using slapindex (it's on the Release Notes).

If the upstream vendor used more up-to-date versions of some packages
(3.0.10 is more than 2 years obsolete, for example) I think there would
be much less crying and gnashing of teeth, but them maybe it would be
much less fun too :-)

Best Regards,
   Durval Menezes (durval AT tmp DOT com DOT br, http://www.tmp.com.br/)

More information about the CentOS-devel mailing list