[CentOS-devel] I needed SVN Subversion 1.4 or greater on my centos server

Karanbir Singh mail-lists at karan.org
Thu Jan 4 10:20:01 UTC 2007

prabhat kumar wrote:
> Is there any way to use Subversion 1.4 in the CentOSPlus repo.

this issue has been discussed a few times, and its unlikely that svn-1.4 
will make it into any repo for centos-4, till the svn developers clarify 
the apr situation. Till then, your best option is to chase the svn 

Karanbir Singh : http://www.karan.org/ : 2522219 at icq

More information about the CentOS-devel mailing list