[CentOS-devel] Re: I needed SVN Subversion 1.4 or greater on my centos server

Karanbir Singh mail-lists at karan.org
Thu Jan 4 16:26:05 UTC 2007

Rubin wrote:
> Hi,
> I have a Centos repository for various security tools and needed a newer
> svn too (and a newer Ruby for Rails but thats another story). I have svn
> 1.4.2 and apr 1.2.7 in my repo. To get this to work properly i had to
> rebuild httpd too (which is a backport of the 2.2.3 in fc6).

does this work with everything else that depends on httpd as well ? eg. 
php mod_python etc ?

what about all the other files that depend on apr ? Also, what is your 
security fix policy for packages in that repo ?

I hope you make it quite clear that those packages will overwrite 
portions of the distro, and therefore, people loose the security / 
bugfix track from upstream.

- KB

More information about the CentOS-devel mailing list