[CentOS-devel] LSI logic controller sym53c8xx and centOS 4.x

Wed Jan 3 18:26:30 UTC 2007
Blair Lowe <centos at zedemail.ca>


I am having difficulty with a LSI logic Symbios 3ware type device that
runs a RAID 5 array on one of our servers.

I tried to install centOS 4.4 and the unit stops dead in the
installation process during the symbios driver installation. The alt-f3
(I think) screen had the following on it:

sym0: ABORT operation started.
sym0: ABORT operation timed-out.
sym0: DEVICE RESET operation started.
sym0: DEVICE RESET operation timed-out.
sym0: BUS RESET operation started.
sym0: BUS RESET operation timed-out.
sym0: HOST RESET operation started.
sym0: SCSI BUS has been reset.

I did some googling, and found that the CentOS 4.1 install disk would
work so I tried that and installed a minimal installation.

When I boot after the successfull install, I get the same errors as the
4.4 installation cd.

Does anyone know how to fix this at least after the install (I can use
yum to update everything after that).

Thanks in advance,
CentOS hosting: