[CentOS-devel] may Centos be vulnerable to this bug?

Roger Peña orkcu at yahoo.com
Fri Mar 2 17:11:40 UTC 2007

As this bugtrack say "binaries from redhat" are not
vulnerables but what happen to recompilations?

I understand that it is the compilation process what
make this bug not exploitable and not the source code
so, the question is:
is the httpd binary from centos exploitable?

I could not find any refence in the web about this
maybe I should ask in the centos-user mailling list
but because it is a compilation thing ..... I guess
centos developer are the right to anwser 

thanks in advance

RedHat Certified Engineer ( RHCE )
Cisco Certified Network Associate ( CCNA )

Do you Yahoo!?
Everyone is raving about the all-new Yahoo! Mail beta.

More information about the CentOS-devel mailing list