[CentOS-devel] Trying to recompile the openldap overlay smbk5pwd with the -DDO_KRB5 option

Scott Grizzard scott at scottgrizzard.com
Mon Apr 14 22:27:16 UTC 2008

Johnny Hughes wrote:
> You probably need to look at the Makefile in the smbk5pwd directory 
> and patch it to point to the correct place.
I did that, and changed the includes for that module.  However, the 
compiler still wants to use the /usr/kerberos libraries to compile 
openldap.  Is there a way for me to tell rpm make to use a different set 
of libraries for all of openldap?

Since I can't find any mention of /usr/kerberos in the patches, could it 
be a system setting?



More information about the CentOS-devel mailing list