[CentOS-devel] Re: CentOS-5 i586 status?

Akemi Yagi amyagi at gmail.com
Mon Apr 21 21:17:21 UTC 2008

On Mon, Apr 21, 2008 at 11:56 AM, Karanbir Singh <mail-lists at karan.org> wrote:
> Alan Bartlett wrote:
> On 21/04/2008, *Karanbir Singh* <mail-lists at karan.org
> <mailto:mail-lists at karan.org>> wrote:
> >
> >    The way to chase that up is in a bugreport at bugs.centos.org/
> >    <http://bugs.centos.org/> not in the forums
> >
> > Please read the thread.
> >
>  I had read that thread before posting my initial reply.
>  If there is an issue important enough for Akemi to post to the list about
> that needs developer attention it needs to be in the bugs.centos.org
> tracker, not in the forums. If the OP isnt capable of reporting these
> issues, I am sure there is someone one the forums who is ?

OK, OK, OK, let me explain a bit.  We are all community members,
developers or not, and should not leave any misunderstanding hanging
around. :-)

(1) In that forum thread, I had asked the person who reported the
issue (dtucny) to file a bug report at bugs.centos.org.
(2) Because it was already suggested in there, when KB said this issue
should be brought to b.c.o, Alan thought KB did not read the thread.
(3) KB then explained in more details -- I (Akemi) should not have
posted the query to this mailing list if this needs developers'
(4) I explained that, while waiting for dtucny to come back with his
results, I wanted to gather more info, if available, from those who
are on this mailing list.

Latest news on this thread: The original poster tried kernel 4.5 and
apparently did not see the same problem there.  So, it looks like this
is going to appear in b.c.o soonish.  BUT I still want to wait to hear
from dtucny.


More information about the CentOS-devel mailing list