[CentOS-devel] Provide thunderbird-1.5 dictionaries in a repo?

Karanbir Singh mail-lists at karan.org
Wed May 14 15:16:37 UTC 2008

Niels de Vos wrote:
> Hello,
> CentOS-5 comes with thunderbird-1.5 Unfortunately the dictionaries from
> the Thunderbird Add-ons are only for tb-2.0a and newer. Well, at least
> the German dictionaries. It seems that installing a dictionary needs
> only two files in /usr/lib64/thunderbird- I
> think this would not be difficult to package in an RPM. Is there any
> interest in providing RPMs with different dictionaries?

not really no.

There is prolly going to be a major update in firefox / thunderbird with 
5.2 which is due out soon. Lets first see if that helps, we can then 
take this issue up if it still needs attention

- KB

More information about the CentOS-devel mailing list