[CentOS-devel] Missing packages in CentOS 6.4 x86_64

John Newbigin jnewbigin at swin.edu.au
Fri Mar 22 03:25:23 UTC 2013


This may be by design or there may be a reason for it which I don't know.

In the x86_64 repository for CentOS 6.4, the i686 version of these 
packages below are not up to date. This causes yum to complain about 
'Protected multilib versions'.

* iscsi-initiator-utils-
* iscsi-initiator-utils-devel-
* control-center-filesystem-2.28.1-38

There may be others but these are the three I had to fix manually on my 

I just downloaded the i686 versions from the i386 repository which seem 
to work fine.


John Newbigin | ITS Senior Analyst / Programmer
Faculty of Information and Communication Technologies
ITS | Swinburne University of Technology | Melbourne, Australia
O: EN306 | T: +61 3 9214 8185 | M: +61 410 569 362
E: jnewbigin at swin.edu.au
W: http://www.ict.swin.edu.au/staff/jnewbigin

More information about the CentOS-devel mailing list