[CentOS-devel] KRACKs fix for wpa_supplicant on EL5

Simon Matter simon.matter at invoca.ch
Sat Oct 21 10:12:05 UTC 2017


For those who care:

I've patched the EL6 package wpa_supplicant-0.7.3-9.el6_9.2.src.rpm so
that it can be built on RHEL5/CentOS5 to fix the KRACKs issues there.
Patch for the extracted sources is attached.

Please note that according to this
https://access.redhat.com/security/vulnerabilities/kracks RedHat is not
going to fix this for Red Hat Enterprise Linux 5 ELS.

Feedback welcome if you find any issues using it in your environment.

Regards,
Simon
-------------- next part --------------
A non-text attachment was scrubbed...
Name: wpa_supplicant-0.7.3-9.el5.2.invoca1.src.patch
Type: text/x-patch
Size: 6361 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos-devel/attachments/20171021/b759439a/attachment.bin>


More information about the CentOS-devel mailing list