[CentOS-devel] GNOME crashes in Wayland whenever I try to move a file in Nautilus

Sun Aug 29 00:54:04 UTC 2021
Trevor Hemsley <trevor.hemsley at ntlworld.com>

On 29/08/2021 01:49, Steven R wrote:
> I forgot to mention that this is CentOS Stream 8.
> On Sat, Aug 28, 2021 at 5:48 PM Steven R <passthejoe at gmail.com 
> <mailto:passthejoe at gmail.com>> wrote:
>     This behavior only started after this morning's pile of updates.
>     I run GNOME with Wayland, and whenever I try to move a file in
>     Nautilus, the GNOME session crashes, and I'm thrown into a console.
>     I tried an older kernel, and the behavior is the same.
>     This only happens in Wayland. In an X11 session, everything works,
>     so the workaround is to run X11.
>     I saw that gnome-shell was one of the packages upgraded today. Is
>     that where a bug should be filed?
>     I don't know where to look for this in the logs.

yum downgrade mutter

That worked for someone on the forums (needs GUI restarting to take effect).

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos-devel/attachments/20210829/4f932482/attachment-0003.html>