[CentOS-docs] Error when adding content to es/Repositories page

Thu Nov 15 20:58:11 UTC 2007
Alain Reguera Delgado <alain.reguera at gmail.com>

On 11/14/07, Ralph Angenendt <ra+centos at br-online.de> wrote:
> Alain Reguera Delgado wrote:
> > Hi guys,
> >
> > We already have some content to fill es/Repositories page ... When I
> > tried to do so, an error appears saying that I have no access to
> > change acl rights. That's rare to me because I'm just inserting
> > content, no #acl line there . Do you know what this could be ?
> Hmmm. It offers me to add a new page - okay, I'm in AdminGroup, not
> EditGroup.
> But you should be able to create new pages as a member of the EditGroup.
> Strange.

yep ... it is really strange. When I clic SaveChanges button, the
exact message that I get is:
You can't change ACLs on this page since you have no admin rights on it!
Clear message

I tried in wiki-m.centos.org and got the same acl error too.

This is just in es/Repositories ... I had no problem with the rest of pages.

The content that I'm trying to add is in:


could you try adding it for me, please.