[CentOS-docs] Wiki error

Sat Jun 4 04:48:23 UTC 2011
Emmanuel Noobadmin <centos.admin at gmail.com>

On 6/3/11, Manuel Wolfshant <wolfy at nobugconsulting.ro> wrote:
> On 06/03/2011 06:12 AM, Emmanuel Noobadmin wrote:
>> After some googling, I found this discussion
>> http://www.ibm.com/developerworks/forums/thread.jspa?threadID=311075
>> which indicates that the problem is with this part in the wiki:
>> cat>>  /etc/exports
>> /share,mountpoint)
>> The option "mountpoint" should not be specified for a directory.

> Would you have respected the recipe ad litteram ( i.e. use /share as
> mount point instead of /mnt ) it would have worked without issues.
> But I give you that, in the given context the monutpount restriction is
> probably not needed.

Sorry but I think you are mistaken about the use of /mnt. The ibm.com
link is somebody else.

I was following the wiki and not using /mnt in any case. I've tried
both using /share as well as other directories such as /home/share. In
all cases, adding the mountpoint parameter causes NFS to fail, but I
would appreciate it somebody could actually verify this isn't some
oddity on my installation as opposed to a general issue, which given
that others have encountered this, seems to be.