[CentOS-docs] Request for ACL on new wiki page for Gluster CI

Thu Dec 17 09:50:08 UTC 2015
Niels de Vos <ndevos at redhat.com>

On Wed, Dec 16, 2015 at 08:33:19AM -0800, Akemi Yagi wrote:
> On Wed, Dec 16, 2015 at 5:37 AM, Niels de Vos <ndevos at redhat.com> wrote:
> > On Wed, Dec 16, 2015 at 05:14:51AM -0800, Akemi Yagi wrote:
> >> If I did it right, you should be able to edit the ACL line now. Please
> >> try and let me know if it does not work.
> >
> > Thanks! But maybe I forgot to mention the page that needs this? There is
> > no #acl in it yet, and adding one gives me this error:
> >
> >   You can't change ACLs on this page since you have no admin rights on
> >   it!
> >
> > The page in question is
> > https://wiki.centos.org/SpecialInterestGroup/Storage/Gluster/CI
> I believe it works now. I had added the ACL to Storage/ and it should
> propagate downstream. However I noticed there was an ACL line in
> Storage/Gluster/ which overwrote the one added upstream. The latter
> has now been deleted so hopefully that has fixed the issue.

Thanks! That worked :-)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos-docs/attachments/20151217/56422697/attachment-0005.sig>