[CentOS-mirror] Resolving "no time" on status page

Sadiq Sutherland sadiq at nyi.net
Sun Apr 1 20:01:19 UTC 2007

Matthew Martz wrote:
> On Sat, March 31, 2007 8:25 pm, Matthew Martz wrote:
>> On Fri, March 30, 2007 10:27 pm, Sadiq Sutherland wrote:
>>> Hi,
>>> For mirror.nyi.net we are getting status of "no time" under the last
>>> stat column on the status page.  It occasionally succeeds but is "no
>>> time" most of the time.  I've been trying to troubleshoot this but I'm
>>> running out of ideas.  Mirror is up to date and time stamps look okay.
>>> We have lots of available bandwidth.
>>> Any ideas what could be causing this?
>> How often is your rsync script running?
> Actually I just found your email from several months ago.
> It appears as though you are rsyncing 2 times daily.  I suggest rsyncing
> more frequently (at least 4 times daily) to keep your mirror from showing
> up as out of date.
> If the time stamp files are too old (which are updated during the rsync)
> then when the mirmon script runs it will show that your mirror is out of
> date.  The mirmon script runs hourly on :40.
One of the things I already tried was syncing 4x daily for a couple 
days.  But the problem continued, so I had changed it back to 2x.   My 
script runs at :45 (perhaps that has something to do with it).  I'll try 
changing the time as well as increasing the frequency to 4x again.  
Strangely, it seems to be working fine this weekend so I'll wait a 
little before making these changes.

More information about the CentOS-mirror mailing list