[CentOS-mirror] OT: weird problem downloading big files

Kasparek Tomas kasparek at fit.vutbr.cz
Fri Feb 1 06:12:57 UTC 2008

On Fri, Feb 01, 2008 at 12:50:18AM -0200, Sergio Belkin wrote:
> I can't download "big" files, I mean, I can't download well DVD iso files, for 
> example, if I try download any file of 
> http://linux.cucea.udg.mx/geeklog/staticpages/index.php?page=20080123170324195
> I get something so:
> wget 
> http://linux.cucea.udg.mx/espejo/Mandriva/2008.0/mandriva-linux-2008.0-free-dvd-i586.iso
> --00:40:53--  
> http://linux.cucea.udg.mx/espejo/Mandriva/2008.0/mandriva-linux-2008.0-free-dvd-i586.iso
>            => `mandriva-linux-2008.0-free-dvd-i586.iso'
> Resolviendo linux.cucea.udg.mx...
> Connecting to linux.cucea.udg.mx||:80... conectado.
> Petición HTTP enviada, esperando respuesta... 200 OK
> Longitud: 269.768.704 (257M) [application/octet-stream]

first, you should switch your wget to eng by LC_ALL=C wget...

>  0% 
> [                                                                                  ] 
> 14.872        17.01K/s
> 257M??? Why other iso files has similar problem....

this is in 90% problem on the client side (I expect you tried other mirrors
as well). I can get the file correctly, one thing that seems strange is that
wget claims the file is 257MB - so from his point of view he downloads it

One explanation may be that this mirror was not in sync when you tried to
download files.



  Tomas Kasparek, PhD student  E-mail: kasparek at fit.vutbr.cz
  CVT FIT VUT Brno, L127       Web:    http://www.fit.vutbr.cz/~kasparek
  Bozetechova 1, 612 66        Fax:    +420 54114-1270
  Brno, Czech Republic         Phone:  +420 54114-1220

  ICQ: 293092805  jabber: tomas.kasparek at jabber.cz
  GPG: 2F1E 1AAF FD3B CFA3 1537  63BD DCBE 18FF A035 53BC

More information about the CentOS-mirror mailing list