[CentOS-mirror] Rsync Issues

Wed Oct 21 19:52:21 UTC 2009
David Richardson <david.richardson at utah.edu>

On Wed, 21 Oct 2009, Paul Mezzanini wrote:

> On Wed, Oct 21, 2009 at 2:33 PM, Tru Huynh <tru at centos.org> wrote:
>> ok, just found out: rsyncd config unchanged because of a stalled puppet session :(
>> That should be fixed now.. (5.4 was still hidden on F3).
>> Sorry for the waste of bandwith...
>> Tru
> Are you sure it is fixed?  I just fired off an rsync and it tried to
> delete on me again.    I have removed my --delete option for the
> moment.
> I didn't see which server tried to delete from me.  I had it in a
> screen and when I ctrl-c'd like mad it closed the screen and
> "vanished".  I'm pulling in from TDS to get me as close to populated
> as fast as possible.

I just pointed at f3 manually, and it looks OK (in fact, it wanted to 
switch the 5 symlink from 5.3 to 5.4).


David Richardson <david.richardson at utah.edu>
"There are two kinds of statistics:
the kind you look up and the kind you make up."
-- Archie Goodwin, Death of a Doxy