[CentOS-mirror] centoso4 tries to delete 5.5

David Richardson david.richardson at utah.edu
Thu May 13 22:57:23 UTC 2010

On Thu, 13 May 2010, Ralph Angenendt wrote:

> Am 13.05.10 23:45, schrieb David Richardson:
>> centoso4 just tried to nuke my 5.5 tree. Thank heaven for --dry-run.
> Strange.
> It is missing the 64 bit DVD iso at the moment (if you are allowed to
> sync the DVD), but otherwise the 5.5 tree is complete.
> 21G for 5.5, 25G for 5.5 with DVD.

I have 25G in my 5.5 tree (I have access to the DVDs).

I just tried it again, with the same results. centoso4 tries to delete my 
5.5 tree, centosf3 doesn't attempt any changes.

I'm using the command:
rsync --dry-run --progress -aHv --delete --delete-excluded --delete-after 
--delay-updates rsync://msync-dvd.centos.org/CentOS-incdvd/ /pub/centos/


David Richardson <david.richardson at utah.edu>
"There are two kinds of statistics:
the kind you look up and the kind you make up."
-- Archie Goodwin, Death of a Doxy

More information about the CentOS-mirror mailing list