[CentOS-virt] Need Kernel for NetBSD to install on Xen

white list whitelist.augustin at gmail.com
Mon Aug 11 18:36:46 UTC 2008

If try to install i386 architecture it won't work i get an error message.
Using config file "/etc/xen/vm02".
Error: (2, 'Invalid kernel', 'xc_dom_compat_check: guest type xen-3.0-x86_32
not supported by xen kernel, sorry\n')

Thats why i'm looking to get a amd64 kernel to install NetBSD or FreeBSD or
- Augustin

On Mon, Aug 11, 2008 at 11:29 AM, Pierre-Philipp Braun <pbraun at wda-fr.org>wrote:

> Augustin,
> install the x86_64 version of CentOS 5.2.  You will be able to boot the
> NetBSD/amd64-current domU install kernel.
> -Pierre-Philipp
> Quoting white list (11/08/2008 19:16),
> > Hello You All,
> > I'm trying to install NetBSD on Xen. Anyone, I need a kernel to install
> > NetBSD or FreeBSD or both to install it on Xen 3.2 running from CentOS
> 5.2
> _______________________________________________
> CentOS-virt mailing list
> CentOS-virt at centos.org
> http://lists.centos.org/mailman/listinfo/centos-virt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos-virt/attachments/20080811/53482794/attachment.htm

More information about the CentOS-virt mailing list