[CentOS-virt] VMs won't power on

Thu Aug 7 21:00:00 UTC 2008
Richard Fairfield <richard.fairfield at isilon.com>

Hello -


I have installed the VMware-server-1.0.5-80187.i386.rpm package on a
CentOS 5.1 system. I then ran the vmware-config.pl program. I chose
mostly default answer, except that I did not choose the NAT option; I
saw no errors. 

I used the VMware Server Console to create a Red Hat Linux VM. I also
copied an externally created VM into the '/var/lib/vmware/Virtual
Machines/' directory. I cannot power-on either of these VMs. The VM's
console is blank for several minutes, after which the following message
appears in a pop-up window:

Unable to change virtual machine power state: The
"/usr/lib/vmware/bin/vmware-vmx" process did not start properly
Try running "/usr/lib/vmware/bin/vmware-vmx /var/lib/vmware/Virtual
Machines/Red Hat Linux/Red Hat Linux.vmx" from the command-line on the

I tried running it from the command line, as the message suggests. That
just hangs forever. I don't see anything other than the above error
message in the /var/log/vmlog/vmware-serverd.log file.

I've tried rebooting, and uninstalling and reinstalling the VMware
Server software. I even tried installing from tar file, instead of the
RPM. Nothing changes.

I'm completely stuck. Can anyone help me with this?


Richard Fairfield | Applications Engineer

Isilon Systems P +1-206-315-7500 F +1-206-315-7501 

www.isilon.com D +1-206-777-7911 M +1-206-372-2776


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos-virt/attachments/20080807/d8d510b6/attachment-0003.html>