[CentOS-virt] kmod-kvm-2.6.18-92.1.18.el5-72-1.x86_64.rpm outdated, need on for 2.6.18-92.1.22.el5

Farkas Levente lfarkas at lfarkas.org
Tue Dec 30 18:35:24 UTC 2008

Michael Schenck wrote:
> CentOS Virt,
> I'm looking for an RPM for the kmod-kvm processor specific modules
> (kvm-intel or kvm-amd).  I've been using L. Farkas's repository, but
> after the recent kernel updates, I'm out of luck.

delete all kvm packages and then install the new ones
kmod-kvm-82-1.x86_64.rpm, kvm-82-1.x86_64.rpm (this two is enough)

  Levente                               "Si vis pacem para bellum!"

More information about the CentOS-virt mailing list