[CentOS-virt] kvm-69

Farkas Levente lfarkas at lfarkas.org
Fri Nov 7 13:45:53 UTC 2008

Karanbir Singh wrote:
> Farkas Levente wrote:
>> as all centosplus kmod has kernel-version.
> I think Johnny has already done some work to change that.
>> if weak-updates can be used for all kmod i can change it.
> should work.
>> anyways my rpms based on daniel's old rpm and fedora's rpm.
>> unfortunately still there is no properly working kvm (latest can't boot
>> fedora latest kernel, after kvm-71 mandrake-10 not boot, but pre kvm-71
>> version crash with more vcpu etc..) so imho it'd be useful to wait a
>> little bit may be around kvm-80 there will be a working version:-)
> that does not sound encouraging at the moment.
> but, I hear -69 works and works fine for EL5 at the moment, perhaps
> thats the version we should try and get working for centos-virt ?

it was not good for us either, that's why i always build newer version.
if we finally find a working version (even if it has some performance
drop) we'll stay at that version.

  Levente                               "Si vis pacem para bellum!"

More information about the CentOS-virt mailing list