[CentOS-virt] Vista will install but not load in virt-manager

Larry Patterson larrypb6b at yahoo.com
Wed Nov 26 06:47:08 UTC 2008

Hi All

I have successfully installed vista ultimate as a virtual image using the CentOS 5.2 virt-manager. It appears to completely install but as soon as I log in for the first time it reboots and then can not file it's boot image file.

It appears to find the mbr but then stop, this is what is on the screen when it stops
(the /etc/xen config file is given below)

Booting 'Windows Vista'

Vista Loader 2.1.1

ACPI: Reclaim Memory not found!
fallback 1
find --set-root /bootmgr
Filesystem type is ntfs, partition type 0x7
chainloader /bootmgr
Will boot NTLDR from drive-0x80, partiotn=0x0(hidden sectors=0x800)

/etc/xen config file 'vista2'

name = "vista2"
uuid = "1ae9835e-4cb5-8785-e951-683a88cb5492"
maxmem = 1506
memory = 512
vcpus = 2
builder = "hvm"
kernel = "/usr/lib/xen/boot/hvmloader"
boot = "c"
pae = 1
acpi = 1
apic = 1
localtime = 1
on_poweroff = "destroy"
on_reboot = "restart"
on_crash = "restart"
device_model = "/usr/lib64/xen/bin/qemu-dm"
usbdevice = "tablet"
sdl = 0
vnc = 1
vncunused = 1
keymap = "en-us"
disk = [ "file:/var/lib/xen/images/vista2.img,hda,w", "file:/install/vista.iso,hdc:cdrom,r" ]
vif = [ "mac=00:16:3e:5b:de:f1,bridge=virbr0" ]
serial = "pty"

Any help is much appreciated


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos-virt/attachments/20081125/a7887b81/attachment.htm

More information about the CentOS-virt mailing list