[CentOS-virt] Machine freeze

Maros Timko timkom at gmail.com
Tue Apr 7 11:32:48 UTC 2009

Hi all,

thanks to all for valuable replies.
It seems like we identified the issue. We assured that it is not HW related
as it was already reproduced on different machines and platforms, with
different BIOS versions.
We are running a system performance/statistics collector that executes
"xentop" command on Dom0 regularly. This is causing issues. If we execute:
xentop -b -d 0.1 > /dev/null
in multiple instances, it will freeze the system.
It was reproduced on CentOS 5.3 (kernel-xen-2.6.18-128.1.6.el5) system.
There is created a bug for this issue:

With regards,


2009/4/3 Maros TIMKO <timko at pobox.sk>

> Hi all,
> we are running CentOS 5.2 Xen virtualization system with the latest CentOS
> packages with couple of VMs on DELL PowerEdge. "Sometimes" the whole machine
> freezes without anything in log files, anything on the console. "Sometimes"
> really means we cannot define why or when. Sometimes the machine was idle
> with just one VM, sometimes quite busy with couple of VMs.
>  Has anybody had the same experience? If yes, any hints on how to resolve
> it or how to trace the cause?
> Thanks.
> _______________________________________________
> CentOS-virt mailing list
> CentOS-virt at centos.org
> http://lists.centos.org/mailman/listinfo/centos-virt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos-virt/attachments/20090407/617db553/attachment.html 

More information about the CentOS-virt mailing list