[CentOS-virt] stability issues with KVM 82

Michael Schenck limeschenck at gmail.com
Tue Jan 13 21:47:46 UTC 2009


As a follow up; These issues actually seemed to disappear when I went with
the e1000 model instead of virtio.  I even put the virtuals through some
heavy load in this configuration with no trouble.  Please don't be dissuaded
by my previous complaint.  If you do run into issues with virtio, try using
e1000 and hopefully your problems will go away.

Best Regards,
Michael Schenck

On Sat, Jan 10, 2009 at 5:08 PM, Daniel de Kok <daniel at centos.org> wrote:

> On Wed, Dec 31, 2008 at 5:14 PM, Michael Schenck <limeschenck at gmail.com>
> wrote:
> > I'm using Farkas' repository, as I'm sure you've guessed.  I seem to be
> > having stability issues.
> >
> > The parent distro is CentOS 5.2 patched all the way to current, as well
> as
> > centos 5.2 for the KVM virtuals.
> >
> > I have been having random crashes such that the virtual is
> non-responsive.
> Did you try kvm-36 from CentOS extras? People had problems with later
> versions we tested, so I opted to freeze KVM in extras for the time
> being, and wait until the upstream vendor integrates it in the main
> distribution.
> -- Daniel
> _______________________________________________
> CentOS-virt mailing list
> CentOS-virt at centos.org
> http://lists.centos.org/mailman/listinfo/centos-virt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos-virt/attachments/20090113/fe81c8b3/attachment.html 

More information about the CentOS-virt mailing list