[CentOS-virt] Xen4CentOS installation strangeness

Tue Mar 4 19:45:01 UTC 2014
Pasi Kärkkäinen <pasik at iki.fi>

On Tue, Mar 04, 2014 at 02:50:40PM +0200, Peter Peltonen wrote:
>    Hi,
>    I have a server with Supermicro X7DVL-3 (P9) motherboard, 16G ECC RAM and
>    LSI SAS 1068e RAID controller. I installed CentOS 6.5 64bit on the machine
>    without any problems, but after following the Xen setup steps at
>    [1]http://wiki.centos.org/HowTos/Xen/Xen4QuickStart
>    which installed me the kernel 3.10.32-11.el6.centos.alt.x86_64, I
>    encountered a problem: After "Starting certmonger [OK]" the screen went
>    black and the system became unresponsive: keyboard was not working
>    (NumLock did not respond) and SSH was not responding either. After first
>    lockup I increased dom0 max mem to 2G, but rebooting after that produced
>    the same result. The strange thing is, that after a third reboot
>    everything worked ok: screen went black for a moment after "Staring
>    certmonger [OK]" but after that the graphical login screen appeared and I
>    could use the system normally. The fourth reboot went ok as well.
>    Any ideas what could cause this kind of behaviour?

No idea really.. but what you should do is to enable/configure a serial console,
probably by using the IPMI SOL, so you can capture and log all the Xen and dom0 kernel
boot messages.. 

So we can hopefully *see* what the issue is, and not have to guess :)

-- Pasi

>    Regards,
>    Peter