[CentOS-virt] CentOS 7 AMI missing ENA support

Allen, Jonathan Jonathan.Allen at team.neustar
Wed Jan 24 15:03:55 UTC 2018


Getting this API error trying to launch CentOS 7 (x86_64) - with Updates HVM AMI with AWS c5.large instance type in us-west-2:

==> amazon-ebs: Error launching source instance: InvalidParameterCombination: Enhanced networking with the Elastic Network Adapter (ENA) is required for the 'c5.large' instance type. Ensure that you are using an AMI that is enabled for ENA.

AMI ID ami-a042f4d8, which is the 1801_01 version.

Any ETA on this support, or is this an error in the new version that was released?

Thanks,
Jonathan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos-virt/attachments/20180124/60d862c5/attachment.html>


More information about the CentOS-virt mailing list