[CentOS-virt] CVE-2018-3639 qemu-kvm-ev-2.10.0-21.el7_5.4.1 is now available for testing

Sandro Bonazzola sbonazzo at redhat.com
Thu Jun 28 12:53:57 UTC 2018


Hi, qemu-kvm-ev-2.10.0-21.el7_5.4.1 has been tagged for testing.
If nothing shows up, I'll tag it for release on Monday July 2nd.

Here's the changelog:

* Thu Jun 28 2018 Sandro Bonazzola <sbonazzo at redhat.com> -
ev-2.10.0-21.el7_5.4.1
- Removing RH branding from package name

* Sat Jun 09 2018 Miroslav Rezanina <mrezanin at redhat.com> -
rhev-2.10.0-21.el7_5.4
- kvm-scsi-disk-allow-customizing-the-SCSI-version.patch [bz#1571370]
- kvm-hw-scsi-support-SCSI-2-passthrough-without-PI.patch [bz#1571370]
- kvm-i386-Define-the-Virt-SSBD-MSR-and-handling-of-it-CVE.patch
[bz#1584370]
- kvm-i386-define-the-AMD-virt-ssbd-CPUID-feature-bit-CVE-.patch
[bz#1584370]
- kvm-cpus-Fix-event-order-on-resume-of-stopped-guest.patch [bz#1582122]
- kvm-spec-Enable-Native-Ceph-support-on-all-architectures.patch
[bz#1588001]
- Resolves: bz#1571370
  (Pegas1.1 Alpha: SCSI pass-thru of aacraid RAID1 is inaccessible
(qemu-kvm-rhev) [rhel-7.5.z])
- Resolves: bz#1582122
  (IOERROR pause code lost after resuming a VM while I/O error is still
present [rhel-7.5.z])
- Resolves: bz#1584370
  (CVE-2018-3639 qemu-kvm-rhev: hw: cpu: AMD: speculative store bypass
[rhel-7.5.z])
- Resolves: bz#1588001
  (Enable Native Ceph support on non x86_64 CPUs [rhel-7.5.z])

For testing:

 $ sudo yum install centos-release-qemu-ev
 $ sudo yum-config-manager --enable centos-qemu-ev-test
 $ sudo yum update "qemu-kvm-ev*"

and use it as usual.


Thanks,
-- 

SANDRO BONAZZOLA

MANAGER, SOFTWARE ENGINEERING, EMEA R&D RHV

Red Hat EMEA <https://www.redhat.com/>

sbonazzo at redhat.com
<https://red.ht/sig>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos-virt/attachments/20180628/8520d41b/attachment.html>


More information about the CentOS-virt mailing list