[Centos] newest up2date rpm

Dag Wieers dag at wieers.com
Thu Aug 5 14:47:02 UTC 2004

On Thu, 5 Aug 2004 cweisiger at i-55.com wrote:

> i updated to the latest up2date rpm....
> then when updating to the latest kernel
> this is what happened after i ran up2date -fu
> for the kernel/kernel-source updates

> TypeError: readHeaderBlob() takes exactly 2 arguments (1 given)

Could it be the same problem I experienced recently and solved. Are you 
using my repository (with apt or yum) in conjunction with RHN with up2date ?

If not, nevermind :)

--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]

More information about the CentOS mailing list