[Centos] is centos3.1 compatible with dag's el3 repo?

Dag Wieers dag at wieers.com
Tue Aug 24 13:24:05 UTC 2004

On Tue, 24 Aug 2004, sophana wrote:

> What is the major difference between version 3 and 3.1?

Correct me if I'm wrong, but I think

	CentOS 3 = Red Hat Enterprise Linux 3 U1
	CentOS 3.1 = Red Hat Enterprise Linux 3 U2

Although I would have prefered CentOS to follow the Red Hat numbering 
instead of adding confusion. Soon U3 will be released and there will 
probably be a CentOS 3.2 release.

> Is there any incompatibilities for rpms?

Well, the quarterly update releases are just an extra set of packages on 
top of the previous release. But because is often supports newer hardware 
in the installer it is important to also have new installation CDs. That's 
why you may think it is a whole new release, but it isn't really. That's 
why the CentOS versioning scheme is confusing too.

But he RPMs should be very compatible. Otherwise it is most likely a bug.

> For example I wish to install evms from dag's repo. Is there any problem?

No, any problem you encounter should be reported and fixed. It is 
all designed to work together. (except for kernel module packages)

Kind regards,
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]

More information about the CentOS mailing list