[Centos] 3ware 9000 install

aemadrid at hyperxmedia.com aemadrid at hyperxmedia.com
Sun Dec 19 00:26:31 UTC 2004

Thanks for the drivers, I was finally able to install CentOS on my server! The
problem is now booting into it...

After a successfull install it boots but then fails to load the driver
complaining about /lib/3w-9xxx.o saying it was buil for 2.3.21-20.ELsmp and
this is 2.24.21-20.EL.c0smp. On booting I also have another option (CentOS
3.3-up, which I don't know the difference from plain CentOS 3.3) and this times
it complains that the driver was build for 2.4.21-20.EL and this is
2.4.21-20.EL.c0. I guess I should have mentioned this is a dual Xeon machine.
Please, I need help!


Adrian Madrid

Quoting "clook.NET - Staff" <staff at clook.net>:

> > I'm trying to do a fresh install on a new server that has a 3ware 9000
> > controller. I followed the instructions on the 3ware manual and used a
> floppy
> > with the drivers for RH WS3 (Update 2) but it doesn't work.
> The RHES driver disk won't work (been there, done that!).
> The driver disk for the 3ware 9500 for CentOS 3.3 can be downloaded at
> the link below (easy registration required):
> http://www.integratedsolutions.org/drivers.html
> If you need the driver disk for CentOS 3.1 reply again here and I'll
> try and find the one I have.
> Jim
> _______________________________________________
> CentOS mailing list
> CentOS at caosity.org
> http://lists.caosity.org/mailman/listinfo/centos

This message was sent using IMP, the Internet Messaging Program.

More information about the CentOS mailing list