[Centos] 3rd CD ISO CentOS4-beta [Follow--up]

Todd Rittinger lists at tlcsolutions.ca
Fri Dec 31 16:49:21 UTC 2004

I blew away the ISO's and the virtual machine files, re-downloaded, and 
re-created the virtual machine and all went well this time.

As a note: like RedHat and Fedora, you have to install the vmware tools in 
order for X to work properly. However, if you are planing on doing a vmware 
install, when installing the tools, say no during the setup to the question 
that asks if you'd like the installer to run the config script for you as it 
will total your mouse and cause X not to run.

Other than that, all is good so far.

Be well and  Happy New Year to all!

P.S. Please remember the folks in Asia during your celebrations...

On December 30, 2004 16:42, Todd Rittinger wrote:
> Anyone else experience any difficulty with the install routine recognizing
> disk 3? I'm trying to install 4-beta under vmware and have had the same
> problem with either mounting the ISO or burning to disk. I can mount and
> read no problem from my parent linux installation but the install routine
> under vmware is complaining that it's the wrong disk. (no other install
> problems under vmware until disk 3 is asked for). If no one else is
> experiencing any issues, then I can blame vmware and go from there. I've
> downloaded 2 copies of ISO disk3, exact same file size and same issue.
> Contents of .discinfo:
> 1104319683.159825
> CentOS 4.0 Beta
> i386
> 3
> RedHat/base
> RedHat/RPMS
> RedHat/pixmaps

Todd G Rittinger
TLC Solutions

More information about the CentOS mailing list