[Centos] Is anyone have trouble with Up2Date?

Tue Oct 5 13:25:24 UTC 2004
Dominic Iadicicco <sctylib2004 at yahoo.com>

Hello all,

  Ok I fixed it.

  I just rpm -e up2date-4.2.5-1.centos.3.1
   then deleted two files that they left behind, the
rpm lets you know about them.  I then reinstalled them
and that was it.  It now works.

   For some reason yum did work though, even without
doing this.  Anyway the problem is solved and thats
how I did it. Can't tell you why it happen but it did.

thanks for all your input

--- Dominic Iadicicco <sctylib2004 at yahoo.com> wrote:

> I don't understand it.
> It was working fine a month ago.
> Now it just does not work.
> Is any one having problems with Up2date?
> Thanks
> __________________________________
> Do you Yahoo!?
> Yahoo! Mail - 50x more storage than other providers!
> http://promotions.yahoo.com/new_mail
> _______________________________________________
> CentOS mailing list
> CentOS at caosity.org
> http://www.caosity.org/mailman/listinfo/centos

Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!