[CentOS] Vncserver not serving up my gnome desktop, just a fancy terminal!

Mon Apr 25 14:05:34 UTC 2005
Lee Parmeter <leejpar at yahoo.com>

--- "Jerry57 (GMail)" <jerry57 at gmail.com> wrote:
> Hello Noah,
>   CentOS seems to have it, I will be taking a look at it
> later on
>   today.  Thanks for the tip.
>   jer
> Sunday, April 24, 2005, 9:58:37 AM, you wrote:
> applications >> preferences > remote desktop
> > "Vino is a VNC server for GNOME. It allows remote users
> to
> >  connect to a running GNOME session using VNC."
> > I have it here, but then again I have added some apt
> repos so I'm not
> > sure if it's a stock centos package.

The Vino package was installed on my installation by
default, but I am unable to connect to the CentOS 4 server
from a client machine running Ubuntu Hoary (gnome 2.10).
The  is rejected. Tried vncviewer using hostname:0 per
documentation. So, I am now wondering what else needs to be
done to enable remote connects to succeed. I did configure
the "remote desktop" settings per discussion in the thread.

I would just use the standard Xvnc and hostname:1, which is
working, but when I login via vncviewer I am unable to do
any root configuration via gnome. In other distros, I have
not had this problem. I run my file server without a
monitor, so I need full access to root settings from gnome
just like I have when logged in non-root using a monitor
and keyboard.


> -- 
> USE THE BEST . . .
> Linux for servers . . .
>         Macintosh for graphics . . .
>               Palm for mobility . . .
>                     Windows for solitaire!
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around