[CentOS] ipw2200

Fri Aug 5 21:15:36 UTC 2005
centos at 911networks.com <centos at 911networks.com>

Hi Marc Picornell ,

Friday, August 5, 2005, 1:36:34 PM, you wrote:

> Hi,
> You just need to download the firmware from this site
> http://ipw2200.sourceforge.net/

I have. I previously downloaded the firmware from
ipw2200.sourceforge. I have tried putting them in various
locations and it still tried to load ipw-2.2 and not the ipw-2.3
that I downloaded.

> Put the firmware somewhere in /lib/hotplug

I do not have a /lib/hotplug directory, I have:
I have /lib/firmware but I have already tried that one and it
did not work, it still tried to load ipw-2.2.

> Restart
> Regards,
> Marc Picornell de Louvigny
> On 8/5/05, centos at 911networks.com <centos at 911networks.com> wrote:
> Hi,

> I have CentOS4.1 up to date and I get on boot:

> ipw2200: Detected Intel PRO/Wireless 2915ABG Network Connection
> divert: allocating divert_blk for eth1
> ipw2200: ipw-2.2-boot.fw load failed: Reason -2
> ipw2200: Unable to load firmware: 0xFFFFFFFE
> divert: freeing divert_blk for eth1
> ipw2200: failed to register network device 
> ipw2200: probe of 0000:03:03.0 failed with error -5

> My understanding from RedHat is that the current update
> includes ipw2200 v1.0.4.

> I have googled around, and cannot find a decent howto.

> Any suggestion?