[Centos] Loosing keyboard

Fri Jan 14 20:53:39 UTC 2005
dan1 <dan1 at edenpics.com>

Hello, Johnny.

Thank you for your suggestions. I tried all that but it has no effect.
Good to know your configuration.. Thanks for that and for your reply.

Best regards,


  ----- Original Message ----- 
  From: Johnny Hughes 
  To: CentOS Users 
  Sent: Friday, January 14, 2005 1:00 AM
  Subject: Re: [Centos] Loosing keyboard

  On Fri, 2005-01-14 at 00:15 +0100, dan1 wrote:
  > Hello.
  > I am experiencing a problem with CentOS 3, it's that when I start
  > Xwindow, my keyboard is lost and I can't do anything anymore. The Num
  > Lock doesn't react nor the Caps lock. It's like if it would just be
  > disabled. If I quit Xwindow, then my keyboard comes back again,
  > working perfectly.
  > Did anybody also have this problem ? I had a look elsewhere but didn't
  > see anything helpful. My XF86Config file has a normal input section
  > and I tried to change it without success.
  > The current one:
  > Section "InputDevice"
  >     Identifier "Keyboard0"
  >     Driver "keyboard"
  > EndSection
  Mine looks like this:

  Section "InputDevice"
          Identifier  "Keyboard0"
          Driver      "keyboard"
          Option      "XkbRules" "xfree86"
          Option      "XkbModel" "pc105"
          Option      "XkbLayout" "us"

  Try running redhat-config-keyboard 

  > Of course I also changed the physical keyboard.

  Johnny Hughes

  CentOS mailing list
  CentOS at caosity.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20050114/7eee3824/attachment-0005.html>
-------------- next part --------------
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.6.12 - Release Date: 14.01.2005