[Centos] postfix with tls?

Sat Jan 15 00:32:11 UTC 2005
Ajay Sharma <ssharma at revsharecorp.com>

support at ev-theol.uni-bonn.de wrote:
> hi all,
> i tried to install postgrey for postfix and had to update postfix to version
> 2.1.
> i added the following to /etc/yum.conf
> [postfix-2.1-rhel3]
> name=Postfix Mail Server for RedHat Enterprise Linux 3.0 - $basearch
> baseurl=http://ftp.WL0.org/yum/postfix/2.1/rhel3/
> after the update i have problems because the new version of postfix doesn´t
> support SASL.

Have you tried building the postfix SRPM from Simon Mudd's site?  He has 
instructions on his site and it's pretty straightforward:


I just download the latest SRPM, enable a few options and then rpmbuild 
a new set for my server.  It's been working great for the past year.

> is there an postfix-tls rpm for CentOS 3? If not how can i remove postfix 2.1
> and install the old version with TLS support?

wouldn't you just rpm -e postfix then rpm -ivh oldpostfix.rpm?  Although 
there's probably a better way.