[CentOS] OpenSSL on CentOS 3.4?

Peter Loron peterl at standingwave.org
Thu Jun 16 23:56:41 UTC 2005


I'm running a CentOS 3.4 box. According to yum, the OpenSSL 0.9.7a-33.15
package I have installed is the latest available. A check of the OpenSSL
website shows 0.9.7g source being the latest.

Is the CentOS 0.9.7a package patched to cover the same isues that the
generic 0.9.7 source covers?

If not, what's my recourse? Build it by hand? If I need to build it, has
anybody crossed that bridge?

Thanks.

-Pete



More information about the CentOS mailing list