[CentOS] Trouble with finding a network printer...help please...:(((

Olaf Greve o.greve at axis.nl
Thu Nov 10 10:04:47 UTC 2005

Hi all,

I'm sorry to have to ask a probably straightforward question, but I'm 
stuck at it, and I need access to the printer for my work...:/

The situation:
When first installing CentOS, I manually installed a networked printer, 
and that worked fine. AFAIR I installed it using the IP address, and the 
generic Postscript driver. The printer in question is a Xante 
Accelawriter 3N.

The issue:
After one of the latest automatic kernel updates, for some reason the 
printer was not found anymore. I've been trying to get it set up 
afterwards, and so far I've not succeeded. :(((
I do not remember anymore how I did it exactly previously, but it seems 
the only two ways to use this printer on our (probably not completely 
well configured) network are via TCP/IP and Appletalk.
Now, try as I might, I cannot get it to work anymore. I tried finding it 
over TCP/IP by its IP address, but no luck so far.

Does anyone know how to go about this?
If this is somehow off-topic for the list, off-list replies are also 
elcome of course.

Thanks in advance, and cheers!

More information about the CentOS mailing list