[CentOS] kannel from dag - sqlite conflict with centos 4.2

Dag Wieers dag at wieers.com
Mon Nov 14 09:34:49 UTC 2005

On Thu, 10 Nov 2005, Johnny Hughes wrote:

> The sqlite package does come from the upstream provider ... just not the
> RHEL branch, it is from the fedora branch.  That is what we do ... take
> the upstream code as is.
> I know that it does conflict with Dag's sqlite 2 .. and I am sorry, but
> we need to maintain compatibility with the upstream provider, since if
> we add other items that use sqlite, we will need to have that
> compatibility.

I'm not familiar with the problem, are we using a package-name that has 
been obsoleted in some way ? Or are files conflicting ?

If we can improve our packages to fix this somehow, keep us informed too.

Kind regards,
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[all I want is a warm bed and a kind word and unlimited power]

More information about the CentOS mailing list