[CentOS] wget

Bryan J. Smith thebs413 at earthlink.net
Thu Nov 17 15:10:06 UTC 2005

On Thu, 2005-11-17 at 15:02 +0000, Peter Farrow wrote:
> Yes I agree about the compatibility, very brainless to just go and 
> remove them, I can't imagine how many scripts thats going to break let 
> alone all my stuff...
> It changed from Centos 4.1 to 4.2, Wget versions 1.9 to 1.10

Well, I'm not going to debate what they should/shouldn't have done.  And
I agree, it's always an issue in a revision (and not a major version

But also remember that POSIX, SUS, LSB, etc... standards sometimes force
these changes.  I don't think that happened here, but just keep that in
mind for some things.  ;->

Bryan J. Smith   b.j.smith at ieee.org   http://thebs413.blogspot.com
For everything else *COUGH*commercials*COUGH* there's "ManningCard"

More information about the CentOS mailing list