[CentOS] x windows dell inspiron 1200 setting for 1366x768

Plant, Dean dean.plant at roke.co.uk
Wed Nov 23 09:10:18 UTC 2005

Jerry Geis wrote:
>> I had a similar problem trying to set 1400x1050 on a Siemens Fujitsu
>> Laptop. The fix for me, was to use 915 resolution from
>> http://www.geocities.com/stomljen/ as it seems the Intel video bios
>> has a limited set of resolution modes
>> Hope this helps
>> Dean
> Dean,
> THanks I have 1 question. on centso 4.2 X starts real early...
> Where do you run the 915resolution command? I put it in
> rc.local and it did not seem to work.
> THanks,
> Jerry

That's where I put it and it worked fine.

I tested first by booting to run level 3 running "915resolution 4b 1400
1050" and then started X. This worked so I just added the same command
to rc.local. The desktop now boots by default to 1400x1050 in run level

My tests were on Siemens Fujitsu Laptop E8020D with Centos 3.6 and I had
to replace XFree86 with the latest development version before using
915resolution as I could not get X to display anything other than a
black screen, even with the vesa driver.


More information about the CentOS mailing list