[CentOS] CentOS 4.2 issues

Kevin Krieser k_krieser at sbcglobal.net
Tue Nov 29 03:16:18 UTC 2005

I ran into a similar problem with the upgrade to 4.2 from 4.1, and  
help on this list pointed me to the following link:


In my case, I had more than 1 hard drive, and the second hard drive  
wasn't usable.  I had to remove, I believe, the dmraid package.  You  
didn't mention whether you have 1 or more hard drives.

On Nov 28, 2005, at 4:26 PM, Mickael Maddison wrote:

> Hello CentOS,
> I've just taken 2 old servers running CentOS 3.x, wiped it out, and
> installed CentOS 4.1
> The systems seemed to work fine with CentOS 4.1, but when I proceeded
> to run yum -y update, all the RPM's (101) download and seem to install
> fine - however, upon reboot, partitions such as /usr/ and /var will
> not mount (ext3).  These machines both use the Intel S875WP1 P4
> Mainboards.  Both use SATA Drives.  One uses the promise controller
> (which on install seems to find a suitable driver).
> Anyway, I've also tried installing directly from the CentOS 4.2 Server
> CD, same issue.  Install goes fine, but bootup won't mount /var
> Any idea what this is all about?
> -- 
> Best regards,
>  Mickael
> mailto:centos at silverservers.com
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

More information about the CentOS mailing list