[CentOS] centos4.2 -raid 1 and grub

rado rado at rivers-bend.com
Tue Nov 29 05:56:47 UTC 2005

On Mon, 2005-11-28 at 20:44 -0600, Aleksandar Milivojevic wrote:
> rado wrote:
> > hi,
> > 
> > I am having a hard time finding out the correct way...anyway for that
> > matter, to be able to configure grub for raid 1
> > 
> > my goal is to be able to unplug the data cable to hda drive and make it
> > boot up from hdc. md0= hda1 and hdc1 /boot	
> >                  md1 = hda2 and hdc2 /
> > 
> > I need a tutorial for dummies I guess
> Googling around would return hundreds of pages how to do that.  For example:
> https://www.redhat.com/archives/fedora-list/2005-March/msg05935.html

Thx to both of you, Paul Ganci and Aleksandar Milivojevic for your
replies on this problem. 

Due to the limited time I have to devote to this and my dull brain lol ,
This will take me awhile. 

My locale is in New Orleans and the Katrina storm has put a whole lot of
pressure on my time. I really wish I didn't know construction as I do
but my table is very overloaded just trying to get my family's housing
back together for them consequently, I have very little time to deal
w/my computer problems...luckily, bout an hour a night and now, my
windows box goes down on me! grrrrr...me and my junk equipment!

kk, my point, I am storing both of these replies along w/a dialog I had
a few months ago w/les miskell on repairing raid.

the link aleksandar posted is really exactly what I was looking for but
then, I find before I can even play w/that, I have a problem w/hda2
partition which I have to address first. Just discovered that tonight.

Anyway, I just wanted to let you both know that your posts are very much
appreciated and as soon as I can I will get this problem fixed. The both
of you gave me all the info I need, I am sure!

BTW, Aleksandar, Yes, there is a good bit on raid ...googling round but
I had  a hard time finding the info you linked to me... thx for that

John Rose

More information about the CentOS mailing list