[CentOS] Recommendation(s)

Les Mikesell lesmikesell at gmail.com
Sat Oct 1 17:11:53 UTC 2005

On Sat, 2005-10-01 at 08:32, Sam Drinkard wrote:
> Unfortunately, No.  The current version of the x86-64 does not have, and 
> I can't install the glibc-2.3.3 libs to run the software, and I'm pretty 
> sure the i386 version would be the same, however I was hoping someone 
> could tell me.  There should be some backwards compatibility, but 
> apparently there is a specific call in the 2.3.3 lib that is not 
> available in the 2.3.4.

If you don't have it already, try:
yum install compat-glibc
If that doesn't fix it, Centos3.x is as close as you'll get
to RHES/RHEL 3 and it is still actively being supported with

See 'yum imfo compat-glibc' for how to compile/link.

  Les Mikesell
   lesmikesell at gmail.com

More information about the CentOS mailing list